Come tutti(!) sapranno il progetto Eclipse non ha un supporto SVN ufficiale: sino ad ora chi voleva usare SVN doveva scegliere un plugin di terze parti. Tutti(!!) conosceranno Subclipse ma (forse) un po’ di meno Subversive: ebbene da ora innanzi Subversive e’ un progetto toplevel di eclipse. La notizia e’ un gossip dalla EclipseCon 2007 e non ha ancora un annuncio ufficiale; tuttavia il messaggio sul sito e’ eloquente:

This project was just provisioned, so there is nothing to see here.

Probabilmente i due progetti collaboreranno per la definizione di questo nuova feature (magari per Eclipse 3.4?).

Subversion4Eclipse
CondividiShare on FacebookTweet about this on TwitterShare on Google+Pin on PinterestEmail this to someone
Tagged on:     

Leave a Reply

Your email address will not be published. Required fields are marked *